Back to overview
Maintenance

Form submissions API

Jul 20 at 04:38am HDT  –  Jul 20 at 04:50am HDT
Affected services
api.formbox.app/health

Resolved
Jul 20 at 04:55am HDT

Great news—all of our services are back up and running now. Thanks so much for your patience while we worked through the migration. If you notice anything unusual or have any questions, please let us know. We really appreciate your understanding!

Created
Jul 20 at 04:38am HDT

We’re currently moving our infrastructure to a new service, which means our platform is temporarily unavailable. This migration is an important step for us to improve our service and reliability for you. We know it’s inconvenient when you can’t access what you need, and we’re really sorry for the disruption.

The downtime is part of a planned process to make sure everything transfers over smoothly and securely. Our team is working hard to keep this as short as possible, and we expect to be back online in just a few minutes.

Thank you for your patience and understanding while we make these improvements. If you have any questions or concerns, please let us know. We’ll update you as soon as everything is back to normal.